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File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Password Change the password to protect access to your password list.
Options Change the options of your password list.
Exit Exits Password Tracker.



Edit menu commands

The Edit menu offers the following commands:

Add Adds a new password.
Delete Deletes selected passwords.
Properties Edit the selected password properties.



View menu commands

The View menu offers the following commands:

User IDs Shows or hides the display of the User IDs.
Passwords Shows or hides the display of the passwords.
Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this application: 

Help Topics Offers you an index to topics on which you can get help.
About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in Password Tracker.

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



Open command (File menu)

Use this command to open an existing document in a new window.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:

File Name
Type or select the filename you want to open.    This box lists files with the extension you select in the 
List Files of Type box. 

List Files of Type
Select the type of file you want to open:
*.PWT Password Tracker files.

Drives
Select the drive in which Password Tracker stores the file that you want to open.

Directories
Select the directory in which Password Tracker stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Save command (File menu)

Use this command to save the active document to its current name and directory.    When you save a 
document for the first time, Password Tracker displays the Save As dialog box so you can name your 
document.    If you want to change the name and directory of an existing document before you save it, 
choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    Password Tracker displays the Save As 
dialog box so you can name your document.

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to save:

File Name
Type a new filename to save a document with a different name.    A filename can contain up to eight 
characters and an extension of up to three characters.    Password Tracker adds the extension you 
specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four documents 
you closed.    Choose the number that corresponds with the document you want to open.



Exit command (File menu)

Use this command to end your Password Tracker session.    You can also use the Close command on 
the application Control menu.    Password Tracker prompts you to save documents with unsaved 
changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the most common
commands in Password Tracker, such as File Open.    A check mark appears next to the menu item 
when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in Password Tracker,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open a new document.

Open an existing document.    Password Tracker displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active document or template with its current name.    If you have not named the 
document, Password Tracker displays the Save As dialog box.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be executed by the 
selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears next 
to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Password Tracker window.    To display or hide the status
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar buttons as you
depress them, before releasing them.    If after viewing the description of the toolbar button command 
you wish not to execute the command, then release the mouse button while the pointer is off the toolbar 
button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.

NUM The Num Lock key is latched down.

SCRL The Scroll Lock key is latched down.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Password Tracker.



Context Help command 

Use the Context Help command to obtain help on some portion of Password Tracker.    When you 
choose the Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.
Then click somewhere in the Password Tracker window, such as another Toolbar button.    The Help 
topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application and 
document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging their title 
bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside the scroll 
bars indicate your vertical and horizontal location in the document.    You can use the mouse to scroll to 
other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the arrow 
keys.

After the pointer changes to the four-headed arrow:

1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the 
border you want to move.    

2. Press a DIRECTION key to move the border.

3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or dialog box with
the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Password Tracker window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the document 
Control menu closes only one window at a time.    You can close all windows at once with the Close 
command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the Password Tracker window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to or close an 
application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the following 
options:

Task List
Select the application you want to switch to or close.

Switch To
Makes the selected application active.

End Task
Closes the selected application.

Cancel
Closes the Task List box.

Cascade
Arranges open applications so they overlap and you can see each title bar.    This option does not 
affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not affect 
applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Modifying the Document

Use the commands on the Edit menu to add, edit or delete passwords to your password list.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Password dialog box

Enter the password.



Add/Properties dialog box

The following options can be set the properties of the account or program:
Name

The name of the account or program.
User ID

The user id of the account.
Password

The password of the account or program.
Verify Password

Re-enter the password to verify that it was typed correctly.
Window Title

The window title bar text to send the keystrokes to.
Select

To enter the window title text by selecting the window title bar with the mouse, click on the Select 
button.

Send Keys
The sequence of keys to send the user id and password to the program.    Special commands are:
{userid} Send user id.
{password} Send password.
{tab} Send the tab key.
{enter} Send the enter key.
{space} Send the space bar key.



Password dialog box

The following options allow access to your password list.    If a main password is entered, the password 
will need to be entered to open the password list file.
Old Password

The old password to change.
New Password

The new password.    If blank, password protection of the password list will be disabled.
Verify

Re-enter the new password to verify that you typed the password correctly.
Password required to send keystrokes

If checked, the main password is needed to send keystrokes to a program.



Options dialog box

The following program options can be set:
Passwords never expire

If checked, passwords never expire.
Passwords expire

The number of days the passwords will expire in.



Password command (File menu)

Use this command to allow access to your password list.    Use the Password dialog box to change the 
main password.



Options command (File menu)

Use this command to change the options of Password Tracker.    Use the Options dialog box to change 
the program options.



Add command (Edit menu)

Use this command to add a new program or account to the password list.    Use the Add dialog box to 
add a new password.



Delete command (Edit menu)

Use this command to delete the selected accounts or programs from the password list.



Properties command (Edit menu)

Use this command to change the properties of the selected account or program.    Use the Properties 
dialog box to modify the properties.



Passwords command (View menu)

Use this command to show or hide the display of the passwords.



User IDs (View menu)

Use this command to show or hide the display of the user ids.



Help Topics command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can jump to 
step-by-step instructions for using Password Tracker and various types of reference information.

Once you open Help, you can click the Contents button whenever you want to return to the opening 
screen.



Send command

Use this command to send the user id and password to the program.



Registration

If you use Password Tracker for more than 30 days, you are required to become a registered, licensed 
user.    Before using Password Tracker, carefully read the License Agreement.    Registered users receive
the following benefits:
1. Product support. Unlimited support via e-mail, mail or phone.
2. Early notification of updates.
3. Inexpensive upgrades. Generally, only the cost of materials, postage and handling.
4. A say in what Password Tracker can do.    You are encouraged to let me know what new features you

would like to see.
5. Your registration will ensure continued enhancements to Password Tracker.

To register, send the following information along with a check or money order for five dollars ($5.00) US 
funds to:

Robert P. Cannalte
P.O. Box 958581
Hoffman Estates, IL    60195-8581
USA

1. Name
2. Address
3. City
4. State
5. Zip Code
6. E-mail Address
7. Current version number of Password Tracker: Version 1.00.
8. Where did you obtain your copy of Password Tracker?
9. Any enhancements to Password Tracker you would like to see.    (optional)



License Agreement

Carefully read the terms and conditions before using Password Tracker.    By using Password Tracker, 
you agree to the terms and conditions stated.    If you do not agree to the stated terms and conditions, do
not use Password Tracker.

Password Tracker is Shareware, not public domain software or free software.

Unregistered users are granted a limited license to evaluate Password Tracker for 30 days.    The use of 
Password Tracker after the 30 day evaluation period requires registration and is in violation of federal 
copyright laws.

One registered copy of Password Tracker may be licensed to one person for use on multiple machines 
or for one machine for use by multiple people.    Password Tracker may be used on a network provided 
that all workstations that have access have individual licenses.

Password Tracker and its associated files cannot be modified or patched in any way including but not 
limited to decompiling, disassembling or reverse engineering the files.

A limited license is granted to distribute Password Tracker for evaluation purposes only under the 
following conditions:
1. All the files must be distributed together in unmodified form.
2. No fee, charge, donation or other compensation can be accepted or requested, except as authorized

below.
a. Electronic bulletin board system operators may make Password Tracker available for 

downloading as long as the above conditions are met and there is not a specific charge for 
downloading Password Tracker.    A charge for the overall use of the bulletin board system is 
permitted.

b. Vendors of user-supported or shareware software and non-profit user groups may distribute 
Password Tracker as long as the above conditions are met, without written permission.    A letter 
stating you are distributing Password Tracker is recommended so as updates can be provided.    
A charge for disk duplication and handling of Password Tracker is permitted provided, that when 
pro-rated, is not more than three dollars.

Limited Warranty
The Password Tracker software and accompanying files are provided "as is" and without warranties as 
to the performance of merchantability or any other warranties whether expressed or implied.
Because of the various hardware and software operating environments, no warranty for a particular 
purpose is offered.    In no event shall Carl L. Roth or Robert P. Cannalte be liable for any damages 
whatsoever arising out of the use or inability to use Password Tracker even if Carl L. Roth or Robert P. 
Cannalte has been advised of the possibility of such damages.



Exit Password Tracker dialog box

Your passwords will not be easily accessible if Password Tracker closes. You should minimize it.

The following options are available when trying to exit Password Tracker:
Exit

Choose this button to close Password Tracker.
Minimize

Choose this button to minimize Password Tracker.
Cancel

Choose this option to return back to Password Tracker.



To close this dialog box and save any changes you've made, click OK.



To close this dialog box without saving any changes you've made, click Cancel.



Enter a password.



Enter the old password.



Enter a new password.    If blank, password protection of the password list will be disabled.



Re-enter the new password to verify that it was typed correctly.



If checked, the main password is required to send the keystrokes to a program.



If checked, the passwords will never expire.



The number of days the passwords will expire in.



Use the up and down arrows to adjust the number of days the passwords will expire in.



Enter the name of the account or program.



Enter the password for the account or program.



To enter the window title text by selecting the window title bar with the mouse, click Select.



Enter the sequence of keys to send the user id and password to the program.    Special commands are:
{userid} Send user id.
{password} Send password.
{tab} Send the tab key.
{enter} Send the enter key.
{space} Send the space bar key.



Enter the user id of the account.



Re-enter the password to verify that it was typed correctly.



Enter the window title bar text to send the keystrokes to.



To close Password Tracker, click Exit.



To return back to Password Tracker, click Cancel.



To minimize Password Tracker, click Minimize.




